Http Intake is having issues
Incident Report for Rill Data
Resolved
This incident has been resolved.
Posted May 13, 2022 - 12:52 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 13, 2022 - 10:38 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 13, 2022 - 09:35 UTC
This incident affected: Ingestion (Realtime Intake).